bitcoind: "error while loading shared libraries: libgcc_s.so.1"

After installing the 0.16 release of bitcoin on my server that runs my testnet faucet, I was greeted with this error when starting it:

bitcoind: "error while loading shared libraries: libgcc_s.so.1": cannot open shared object file: No such file or directory.

The problem is quite easy to fix, see below.

apt-get install gcc-multilib
Published on March 1, 2018 at 7:43 a.m. by Nicolas . You can follow the discussion with the comment feed for this post. Feeling generous? Donate!

0 comments

Start a new thread

Cancel reply
Markdown. Syntax highlighting with <code lang="php"><?php echo "Hello, world!"; ?></code> etc.